고객지원: 저렴한 가격, 빠른 서비스로 항상 고객님과 함께 하는 Comodo SSL이 되겠습니다.

FAQ

FAQ 내용
Title 신뢰할 수 없는 연결 또는 인증서 라고 나옵니다. 이유가 무엇인가요?
Product SSL

일부 브라우져에서 SSL 이 적용된 웹사이트에 접속시, "신뢰할 수 없는 인증서" 라는 류의 경고 메시지가 출력되는 경우가 있습니다. 대게 원인은 3가지로 모입니다.

1. 인증서 만료기간이 지나서 폐기된 경우
2. 공개 CA 로 부터 발급 받은 인증서가 아닌 경우 (사설 인증서 류)
3. 구형 브라우져에서 최신의 루트 CA 인증서를 보유하고 있지 않은 경우

저희 코모도SSL 에서 발급해 드리는 인증서는 3가지 종류의 발급자를 통해서 발급되는 인증서를 제공해 드리고 있습니다. 각 제품별 발급자가 다르며 이에 따라 "체인" 인증서 라는 것을 발급시 동봉해 드리고 있는데, 체인 인증서를 적용하지 않는 경우에 주로 발생하고 있습니다.

체인 인증서는, 공개 루트 CA 와 발급 받은 인증서 사이에 검증 트리 연결을 해주는 일종의 매개체 인증서 입니다. 이 체인 인증서를 적용하지 않아도 SSL이 작동되지만 경고창이 뜨게 되므로 꼭 적용하시기를 권장 드리고 있습니다. 특히 크롬 브라우져와 안드로이드 디바이스에서 주로 발생하고 있습니다.


[참고 도움말 문서]

"연결이 비공개로 설정되어 있지 않습니다" 메시지 원인 및 해결
https://support.google.com/chrome/answer/6098869?hl=ko

"본 연결은 신뢰할 수 없음." 오류 메시지 해결 방법
https://support.mozilla.org/ko/kb/connection-untrusted-error-message



[주요 상품별 체인 인증서 (SHA-2)]

PositiveSSL / COMODOSSL / COMODOSSLUC / COMODOSSLWild / Positive MultiDomain / Positive Wildcard
루트 - AddTrustExternalCARoot.crt
체인 1 - COMODORSADomainValidationSecureServerCA.crt
체인 2 - COMODORSAAddTrustCA.crt
체인 인증서 통합 : rsa-dv.chain-bundle.pem

PremiumSSL / PremiumSSL Wildcard
루트 - AddTrustExternalCARoot.crt
체인 1 - USERTrustRSAOrganizationValidationSecureServerCA.crt
체인 2 - USERTrustRSAAddTrustCA.crt
체인 인증서 통합 : rsa-ov.chain-bundle.pem

EV SSL
루트 - AddTrustExternalCARoot.crt
체인 1 - COMODORSAExtendedValidationSecureServerCA.crt
체인 2 - COMODORSAAddTrustCA.crt
체인 인증서 통합 : rsa-ev.chain-bundle.pem 

(* Apache 등 1개 Chain을 설정시, chain-bundle 또는 Chain 1/2 를 1개 파일로 통합후 적용)




첨부 동봉해 드리고 있지만 별도 필요하신 경우 아래 링크에서 다운로드 가능합니다.

https://support.comodo.com/index.php?/Default/Knowledgebase/List/Index/71