고객지원: 저렴한 가격, 빠른 서비스로 항상 고객님과 함께 하는 Comodo SSL이 되겠습니다.

공지사항

공지사항 내용
Title OpenSSL 취약점 CVE-2014-0160 Heartbleed 관련
Product SSL보안서버 등록일 2014/04/10 수정일 2014/04/16
안녕하세요. 한비로 입니다.

OpenSSL 라이브러리에서 취약점이 발견되었습니다.

해당 취약점은, 코모도 SSL 인증서 자체와는 직접적인 관련이 없는 사항이며, OpenSSL 라이브러리를 활용하여 소켓 암호화를 하는 시스템(웹서버, 방화벽, 가속기, 스위치 등 포함) 에 해당되는 사항입니다.

[KISA]_OpenSSL_취약점(HeartBleed)_대응_방안_권고.pdf

OpenSSL 라이브러리 1.0.1 / 1.0.1f 버전에서 권장 업데이트 1.0.1g 버젼으로 업데이트 후, SSL 인증서 자체에 문제가 발생하는 경우에는 [재발급] 을 통해서 관련 문제 해결 여부를 확인하시기 바랍니다.

적용 여부 테스트 : https://filippo.io/Heartbleed/

해당 시스템의 점검 및 적용은 해당 시스템 관리자에게 확인 하시기 바랍니다.
저희 코모도SSL 에서는 고객사 시스템 대해서 해당 취약점의 점검 및 지원을 하지 않습니다.

감사합니다.